SVR-Online Forum Forum Index SVR-Online Forum
The forum is run on a voluntary basis for members, volunteers and SVR enthusiasts.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Forum seems to be having a "wobble"

 
Post new topic   Reply to topic    SVR-Online Forum Forum Index -> Forum Help
View previous topic :: View next topic  
Author Message
sharpo



Joined: 19 Feb 2006
Posts: 3140
Location: Dark Side

PostPosted: Fri May 15, 2015 4:21 pm    Post subject: Forum seems to be having a "wobble" Reply with quote

A couple of times recently it seems to have locked up, and I was getting a debug message. The posts I was making couldn't be seen and I just realised one of them had been posted twice, so I have deleted it.

Is it close to upgrade time?
_________________
Sharpo (happily avoiding facebook & twitter)

All photo updates listed here, eventually:-
http://www.sharpos-world.co.uk/blog/

Probably better to check youtube videos:-
https://www.youtube.com/user/SharposWorld
Back to top
View user's profile Send private message Visit poster's website
Robin



Joined: 07 Apr 2014
Posts: 283
Location: Stourbridge

PostPosted: Fri May 15, 2015 5:07 pm    Post subject: Reply with quote

Same happened to me in the Diesel Depot thread yesterday, but wouldn't let me delete the second message. Also with a debug message which included info on a potentially corrupt table. Will copy it if I see it again.
Back to top
View user's profile Send private message
hearn_p



Joined: 15 Nov 2003
Posts: 5626
Location: North Somerset

PostPosted: Sat May 16, 2015 12:45 am    Post subject: Reply with quote

I had the same, emailed Paul and he rebuilt the table to fix it

Thanks Paul

Patrick
Back to top
View user's profile Send private message Send e-mail
sharpo



Joined: 19 Feb 2006
Posts: 3140
Location: Dark Side

PostPosted: Wed Feb 24, 2016 12:53 am    Post subject: Reply with quote

Seemed to be down most of this evening?
_________________
Sharpo (happily avoiding facebook & twitter)

All photo updates listed here, eventually:-
http://www.sharpos-world.co.uk/blog/

Probably better to check youtube videos:-
https://www.youtube.com/user/SharposWorld
Back to top
View user's profile Send private message Visit poster's website
sharpo



Joined: 19 Feb 2006
Posts: 3140
Location: Dark Side

PostPosted: Wed Feb 24, 2016 1:42 am    Post subject: Reply with quote

Have a few recent postings been lost?

One of mine has gone missing, as has a pm, or maybe a couple of them
_________________
Sharpo (happily avoiding facebook & twitter)

All photo updates listed here, eventually:-
http://www.sharpos-world.co.uk/blog/

Probably better to check youtube videos:-
https://www.youtube.com/user/SharposWorld
Back to top
View user's profile Send private message Visit poster's website
threelinkdave



Joined: 22 Dec 2010
Posts: 645
Location: Stratford-upon-Avon

PostPosted: Wed Feb 24, 2016 9:29 am    Post subject: Reply with quote

Replies from the Wyre Forest post have also gone missing
_________________
Dave Scott
Bulleid and Gresley used auto couplers
Guard & dogsbody
Back to top
View user's profile Send private message
jackson_p



Joined: 02 Jul 2003
Posts: 355
Location: The Midlands, England

PostPosted: Wed Feb 24, 2016 12:25 pm    Post subject: Reply with quote

All, there was a serious issue with the server last night. As a consequence some material may have been lost. Apologies.
_________________
Regards
Paul J.
Back to top
View user's profile Send private message
boldford



Joined: 11 Aug 2005
Posts: 2727
Location: Glad to be no longer stuck on that linear parking lot known better as the M6

PostPosted: Wed Feb 24, 2016 5:33 pm    Post subject: Reply with quote

jackson_p wrote:
All, there was a serious issue with the server last night. As a consequence some material may have been lost. Apologies.
I think you may have lost some material from "Bridgnorth Station redevelopment". I've received an e-mail timed at 4.02 p.m. today informing me there has been a recent post and it seems to be AWOL.
_________________
There are two kinds of people.

1: Those who back up their hard drives.
2: Those who have never had a hard drive crash.
Back to top
View user's profile Send private message
Lench_S



Joined: 04 Mar 2010
Posts: 521
Location: Stourport

PostPosted: Wed Feb 24, 2016 6:57 pm    Post subject: Reply with quote

boldford wrote:
jackson_p wrote:
All, there was a serious issue with the server last night. As a consequence some material may have been lost. Apologies.
I think you may have lost some material from "Bridgnorth Station redevelopment". I've received an e-mail timed at 4.02 p.m. today informing me there has been a recent post and it seems to be AWOL.


Me too
_________________
Any views or opinions expressed are solely those of the author and do not necessarily represent those of the Severn Valley Railway group of companies, Hampton Loade Station Fund or Barry Railway Carriage Trust.
Back to top
View user's profile Send private message Visit poster's website
Redleader 1



Joined: 10 Dec 2010
Posts: 60

PostPosted: Sun Feb 28, 2016 12:50 pm    Post subject: Forum seems to having a "wobble" Reply with quote

I posted recently that the 'wobble' I still have only the first 10 items in the General Form......the 2nd part still doesn't appear and I am not sure what to do.....

any thoughts how to contact the moderator or to correct this problem as cannot see the other posts.....

thanks
Back to top
View user's profile Send private message
jackson_p



Joined: 02 Jul 2003
Posts: 355
Location: The Midlands, England

PostPosted: Sun Feb 28, 2016 2:21 pm    Post subject: Re: Forum seems to having a "wobble" Reply with quote

Redleader 1 wrote:
I posted recently that the 'wobble' I still have only the first 10 items in the General Form......the 2nd part still doesn't appear and I am not sure what to do.....

thanks
Hi RL1, can you expand on the issue please? Are you saying you are unable to view the Private Forum?
_________________
Regards
Paul J.
Back to top
View user's profile Send private message
Redleader 1



Joined: 10 Dec 2010
Posts: 60

PostPosted: Sun Feb 28, 2016 7:31 pm    Post subject: Forum seems to be having a "wobble" Reply with quote

Yes thanks precisely that

cannot see the private section

thank you
Back to top
View user's profile Send private message
madderlake



Joined: 22 Jul 2007
Posts: 258
Location: Bridgnorth

PostPosted: Fri Apr 22, 2016 10:05 am    Post subject: Reply with quote

Forum down again for me yesterday evening and earlier this morning, but it looks to me as though some recent traffic may have gone missing.

Who hosts it?
Back to top
View user's profile Send private message
Derby4



Joined: 21 Mar 2009
Posts: 1695

PostPosted: Fri Apr 22, 2016 10:21 am    Post subject: Reply with quote

Yes, posts made on the 20th, after it came back online have gone missing.
Back to top
View user's profile Send private message
hearn_p



Joined: 15 Nov 2003
Posts: 5626
Location: North Somerset

PostPosted: Fri Apr 22, 2016 1:05 pm    Post subject: Reply with quote

I made several updates which have been lost, but I will wait a bit to see the server is stable!

From memory you might want to Facebook surf the following (account and log in not required):

Bewdley Station - canopy etc photos
Matt Fielding photo charters - 34027 charters this week
SVR diesels - D8059 has reached EOR for their gala and 50035 will go to Swanage vice 50049 which has some snagging works
Official site - new event added for Railart 2016 at the KRM

Also:
Southern Locos have updated their website
Birmingham Mail published an article on heritage railways in the West Midlands
There are some employment NBIs
There's a public NBI from the Charitable Trust on 7960 at King's Cross
Kidder Railway Museum remains open and unrestricted during Pacific Power


Patrick
_________________
See http://svrlive.com for news of what's happening around the railway

See http://forum.svra.org.uk/viewtopic.php?t=3628 for feedback options to the SVR
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    SVR-Online Forum Forum Index -> Forum Help All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group