SVR-Online Forum Forum Index SVR-Online Forum
The forum is run on a voluntary basis for members, volunteers and SVR enthusiasts.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

SVR website - Part 11: 2016
Goto page Previous  1, 2, 3 ... 16, 17, 18, 19  Next
 
Post new topic   This topic is locked: you cannot edit posts or make replies.    SVR-Online Forum Forum Index -> General Forum
View previous topic :: View next topic  
Author Message
cherry_p



Joined: 17 Sep 2003
Posts: 1846
Location: Solihull

PostPosted: Wed Nov 09, 2016 8:52 pm    Post subject: Reply with quote

I'm confused ... I've looked on Firefox and on Edge, and I can't make it go wrong!
Under exactly what circumstances do you see the problem?

None of this is configured in the normal Admin interface, so not something I can look at there.
Back to top
View user's profile Send private message Send e-mail
Robin



Joined: 07 Apr 2014
Posts: 285
Location: Stourbridge

PostPosted: Wed Nov 09, 2016 9:26 pm    Post subject: Reply with quote

Pete - site works OK for me using Internet Explorer but has the problem using Chrome on both Windows and Android. Appears whenever you access the home page.

I've temporarily uploaded a screen dump to the SVR Wiki to show you the effect - Chrome is the lower image.

http://www.svrwiki.com/File:IE_and_Chrome.jpg
Back to top
View user's profile Send private message
cherry_p



Joined: 17 Sep 2003
Posts: 1846
Location: Solihull

PostPosted: Wed Nov 09, 2016 9:48 pm    Post subject: Reply with quote

thanx -- I've just installed Chrome on my Windows 10 laptop, and so far can't get it to show what's in your jpg file. I'll have a further play with it....
Back to top
View user's profile Send private message Send e-mail
Robin



Joined: 07 Apr 2014
Posts: 285
Location: Stourbridge

PostPosted: Wed Nov 09, 2016 10:12 pm    Post subject: Reply with quote

A bit more info, following one of Sharpo's comments I manually cleared the cache in Chrome on the Windows PC and the menus returned to normal. It's still wrong under Android, but presumably the same manual fix would work.

If I read Sharpo's comment correctly it has happened in IE as well as Chrome so it is not browser specific. Possibly a question for Nexus - what could cause this and how can it be prevented?
Back to top
View user's profile Send private message
sharpo



Joined: 19 Feb 2006
Posts: 3169
Location: Dark Side

PostPosted: Wed Nov 09, 2016 11:16 pm    Post subject: Reply with quote

This is unlisted on youtube, so only this link will show it

https://youtu.be/8tdaa-unTNg

You will see hovering the pointer over titles doesn't always have the desired effect. Ignore my ramblings, I think I said the wrong thing for "booking and shop" but it will show what happens. I was using Firefox.

Just tried using Internet explorer, another unlisted one
https://youtu.be/BacFvKYV-zA
_________________
Sharpo (happily avoiding facebook & twitter)

All photo updates listed here, eventually:-
http://www.sharpos-world.co.uk/blog/

Probably better to check youtube videos:-
https://www.youtube.com/user/SharposWorld
Back to top
View user's profile Send private message Visit poster's website
sharpo



Joined: 19 Feb 2006
Posts: 3169
Location: Dark Side

PostPosted: Fri Nov 11, 2016 2:09 pm    Post subject: Reply with quote

Just looked at it again and those drop down menus are still as they were a couple of days ago. Is it being corrected or is that how it should be?
_________________
Sharpo (happily avoiding facebook & twitter)

All photo updates listed here, eventually:-
http://www.sharpos-world.co.uk/blog/

Probably better to check youtube videos:-
https://www.youtube.com/user/SharposWorld
Back to top
View user's profile Send private message Visit poster's website
Standard Tank



Joined: 20 Sep 2009
Posts: 179
Location: Kidderminster

PostPosted: Fri Nov 11, 2016 2:36 pm    Post subject: Reply with quote

Robin wrote:
A bit more info, following one of Sharpo's comments I manually cleared the cache in Chrome on the Windows PC and the menus returned to normal. It's still wrong under Android, but presumably the same manual fix would work.

If I read Sharpo's comment correctly it has happened in IE as well as Chrome so it is not browser specific. Possibly a question for Nexus - what could cause this and how can it be prevented?


Yes I've just cleared my cache and the page has gone back as it should.
_________________
Bob Randle
http://www.stourbridgelineusergroup.info/ https://www.facebook.com/groups/407285492711907/
Back to top
View user's profile Send private message
cherry_p



Joined: 17 Sep 2003
Posts: 1846
Location: Solihull

PostPosted: Mon Nov 14, 2016 1:17 pm    Post subject: Reply with quote

Standard Tank wrote:
Robin wrote:
A bit more info, following one of Sharpo's comments I manually cleared the cache in Chrome on the Windows PC and the menus returned to normal. It's still wrong under Android, but presumably the same manual fix would work.

If I read Sharpo's comment correctly it has happened in IE as well as Chrome so it is not browser specific. Possibly a question for Nexus - what could cause this and how can it be prevented?


Yes I've just cleared my cache and the page has gone back as it should.
We think this was a short-term problem while some mods were done for a change to do with the Mobile phone version; hopefully it's ok now.
Back to top
View user's profile Send private message Send e-mail
sharpo



Joined: 19 Feb 2006
Posts: 3169
Location: Dark Side

PostPosted: Mon Nov 14, 2016 5:48 pm    Post subject: Reply with quote

cherry_p wrote:
Standard Tank wrote:
Robin wrote:
A bit more info, following one of Sharpo's comments I manually cleared the cache in Chrome on the Windows PC and the menus returned to normal. It's still wrong under Android, but presumably the same manual fix would work.

If I read Sharpo's comment correctly it has happened in IE as well as Chrome so it is not browser specific. Possibly a question for Nexus - what could cause this and how can it be prevented?


Yes I've just cleared my cache and the page has gone back as it should.
We think this was a short-term problem while some mods were done for a change to do with the Mobile phone version; hopefully it's ok now.

No, still looks the same with Firefox, even after cache cleared.
_________________
Sharpo (happily avoiding facebook & twitter)

All photo updates listed here, eventually:-
http://www.sharpos-world.co.uk/blog/

Probably better to check youtube videos:-
https://www.youtube.com/user/SharposWorld
Back to top
View user's profile Send private message Visit poster's website
Danny252



Joined: 01 Oct 2009
Posts: 1144

PostPosted: Tue Nov 15, 2016 10:45 am    Post subject: Reply with quote

Would it be an idea to put at least a passing mention of the current share offer on the "Become a shareholder" page?

http://www.svr.co.uk/Membership.aspx
_________________
Dan Evans
Tea drinker and brass polisher


Last edited by Danny252 on Tue Nov 15, 2016 2:23 pm; edited 1 time in total
Back to top
View user's profile Send private message
hearn_p



Joined: 15 Nov 2003
Posts: 5656
Location: North Somerset

PostPosted: Tue Nov 15, 2016 11:43 am    Post subject: Reply with quote

Also, the language "If this has not been received by Monday 7th November" should be updated http://www.svr.co.uk/ShareOffer1.aspx

Patrick
_________________
See http://svrlive.com for news of what's happening around the railway

See http://forum.svra.org.uk/viewtopic.php?t=3628 for feedback options to the SVR
Back to top
View user's profile Send private message Send e-mail
Robin



Joined: 07 Apr 2014
Posts: 285
Location: Stourbridge

PostPosted: Tue Nov 15, 2016 7:08 pm    Post subject: Reply with quote

hearn_p wrote:
Also, the language "If this has not been received by Monday 7th November" should be updated http://www.svr.co.uk/ShareOffer1.aspx

Patrick

Two other things on that page:

The note referred to by Patrick says "If you're an existing shareholder, you should receive by post a Share Offer Document and Application Form in order to take part. If this has not been received by Monday 7th November, please download the Share Offer Document...". However the application form in the Offer Document specifically states "Not to be used by an existing shareholder".

The following paragraph begins "For those that are not existing members...". Presumably that should say existing shareholders.
Back to top
View user's profile Send private message
Graham



Joined: 21 May 2011
Posts: 874
Location: The banks of the River Severn as it meanders through the sun dappled leafy glades of Worcestershire

PostPosted: Sun Nov 20, 2016 6:31 am    Post subject: Reply with quote

http://www.svr.co.uk/NewsItem.aspx?a=572

"See our Facebook page: 'Coalyard Miniature Railway'."

Could do with a link in the text.
_________________
Graham Phillips
Acting deputy assistant junior under minion, Bewdley Wagon Department.
Back to top
View user's profile Send private message Visit poster's website
Graham



Joined: 21 May 2011
Posts: 874
Location: The banks of the River Severn as it meanders through the sun dappled leafy glades of Worcestershire

PostPosted: Sun Nov 20, 2016 6:39 am    Post subject: Reply with quote

http://www.svr.co.uk/Carriages.aspx

"The project to create a complete ‘Gresley Teak Train’ began in the early 1970s, and there are now nine carriages in this fleet. Up to eight of these will normally form the public train (the eighth one is nearing completion at Bewdley)"

Now completed.
_________________
Graham Phillips
Acting deputy assistant junior under minion, Bewdley Wagon Department.
Back to top
View user's profile Send private message Visit poster's website
Graham



Joined: 21 May 2011
Posts: 874
Location: The banks of the River Severn as it meanders through the sun dappled leafy glades of Worcestershire

PostPosted: Sun Nov 20, 2016 7:59 am    Post subject: Reply with quote

http://www.svr.co.uk/Book-Freedom.aspx and http://www.svr.co.uk/Book-Freedom-Members.aspx

Could do with having the text updated and common to both pages. "Summer Sundays", Home & Garden Fayre and Season Finale Gala don't appear in the 2017 timetable.

Maybe it's just me, but I find having tickets available from a date in the past a little confusing. My first thought was that it was a typo for February 13th 2017. Perhaps it would be clearer to state "From the date of purchase until November 26th 2017"

Summer Sundays is still mentioned on http://www.svr.co.uk/Fares.aspx http://www.svr.co.uk/EngineHouse_OpeningDatesTimes.aspx and http://www.svr.co.uk/Opening-Hours.aspx as well.

The font at the bottom of http://www.svr.co.uk/Opening-Hours.aspx is Times New Roman, which is inconsistent with the rest of the site.
_________________
Graham Phillips
Acting deputy assistant junior under minion, Bewdley Wagon Department.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    SVR-Online Forum Forum Index -> General Forum All times are GMT + 1 Hour
Goto page Previous  1, 2, 3 ... 16, 17, 18, 19  Next
Page 17 of 19

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group